¿PS5 no es totalmente compatible con versiones anteriores?

En una página de soporte de Ubisoft, afirman que la PS5 no es completamente posterior es compatible. Los juegos de PS4 seguirán funcionando, pero eso es todo.

Hoy temprano, el usuario de Twitter @Nibelion ha señalado que la PlayStation 5 no será completamente compatible con versiones anteriores como algunos de nosotros podríamos esperar. En respuesta a la pregunta “¿Cómo funciona la actualización de PlayStation 4 a PlayStation 5?”, Ubisoft Support esencialmente confirmó la noticia. 

Esto no es exactamente una noticia pero es un poco vergonzoso. Puede consultar la página oficial donde se muestra, aquí: Página de soporte de Ubisoft

PS5 no es totalmente compatible con versiones anteriores, cita de declaración de soporte de Ubisoft:

“Como parte de su proceso de actualización de próxima generación, PlayStation ofrece una serie de funciones diseñadas para ayudarlo a pasar de PlayStation 4 a PlayStation 5.”

“Los jugadores de PlayStation 4 podrán unirse a juegos multijugador con los jugadores de PlayStation 5”.

“La compatibilidad con versiones anteriores estará disponible para los títulos de PlayStation 4 compatibles, pero no será posible para los juegos de PlayStation 3, PlayStation 2 o PlayStation”.

No está claro si esto es específico de Ubisoft o una restricción para toda la consola. De cualquier manera, definitivamente pone en duda la posibilidad de una compatibilidad retroactiva completa para PlayStation 5. 

Crédito: PlayStation

¿Te gusta lo que ves? ¡No olvide compartir nuestro trabajo con los botones a continuación! Además, asegúrese de seguir a @GameNewsGG en Twitter y visite nuestro canal de YouTube para obtener más contenido excelente del equipo de GameNews.

Si te ha gustado el contenido no te olvides de compartir y dejar tu comentario

Share on facebook
Facebook
Share on pinterest
Pinterest
Share on twitter
Twitter
Share on tumblr
Tumblr
Share on whatsapp
WhatsApp

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Artículos relacionados